Jump to content

Primary: Sky Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Secondary: Sky Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Squares Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to PHPFox Camp
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
cheap dedicated servers
Photo

need Pet Module

Pet Module

  • Please log in to reply
10 replies to this topic

#1
baptu

baptu

    Home Developer

  • Campers
  • 93 posts
Pet Module


http://phpsns.com/pe...-for-phpfox-16/

please share


#2
skyline

skyline

    Business Developer

  • Campers
  • 279 posts
that will not work on 3.4. that mod is only for 1.6

#3
Weston

Weston

    Home Developer

  • Campers
  • 82 posts
need 1 too :party: :party: :party:

#4
skyline

skyline

    Business Developer

  • Campers
  • 279 posts
it will never be on 3.4 or 3,5 guys its only for phpfox 1.6

#5
baptu

baptu

    Home Developer

  • Campers
  • 93 posts
so it not make phpfox 3

#6
skyline

skyline

    Business Developer

  • Campers
  • 279 posts
nope look at there site and you will find out

#7
christina

christina

    Newbie

  • Campers
  • 10 posts
I need this also

#8
AcidKn1ght

AcidKn1ght

    Business Developer

  • Campers
  • 187 posts
Check it out guys and gals http://www.phpfox.co...x-rael-avatars/

Can anyone get this please?

#9
SammiS

SammiS

    Newbie

  • Campers
  • 2 posts

I have it  Pets V017 for V3  . I've used it on all versions and currently have it on V3.9.0

Not sure what protocol is here for uploading files



#10
RealmMaster

RealmMaster

    Business Developer

  • Campers
  • 112 posts
  • LocationTwilightZone

I have Rael.Pets-0.12 And it works great!!!  I'm using it on phpFox-3.5.1.Build4 and no problems...  It will work fine on later versions also.. Our members love it!!!!  Can buy someone LOL hahahahahaha



#11
jamiehooper89

jamiehooper89

    Fresh Developer

  • Campers
  • 35 posts
  • Locationcrawley

does anyone still want this?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users