Jump to content

Primary: Sky Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Secondary: Sky Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Squares Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to PHPFox Camp
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
cheap dedicated servers
Photo

Problem installing PHPFOX V4.5.3


  • Please log in to reply
1 reply to this topic

#1
nightfly

nightfly

    Newbie

  • Campers
  • 9 posts

I have problems installing PHPFOX V4.5.3, everithing works well until ask for Admin acount details..... There, i insert the admin account details, press NEXT and a screen telling INSTALL CORE PROCESS, spend on this 3/4 minuts, and ends with a UNDEFINED message in a blank page....

 

 

 

Anyone have a issue like this???? Anyone have an idea about what is causing this error in instalation????

 

 

I appretiate any help regarding this issue....

 

 

 

Best Regards

NightFly

 

 

 

 




#2
Nazi88

Nazi88

    Home Developer

  • Campers
  • 62 posts
  • LocationRussia

I have problems installing PHPFOX V4.5.3, everithing works well until ask for Admin acount details..... There, i insert the admin account details, press NEXT and a screen telling INSTALL CORE PROCESS, spend on this 3/4 minuts, and ends with a UNDEFINED message in a blank page....

 

 

 

Anyone have a issue like this???? Anyone have an idea about what is causing this error in instalation????

 

 

I appretiate any help regarding this issue....

 

 

 

Best Regards

NightFly

 

Your max_execution_time is NOT correctly.

This directive is for the time that a particular process is executed in the PHP, in the default case it is 30 seconds and this is the problem.


Edited by Nazi88, 10 January 2018 - 02:30 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users